TVpaint 64bit STD is lagging on Mac

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
Soom
Posts: 749
Joined: 25 Jul 2011, 16:25
Location: World
Contact:

TVpaint 64bit STD is lagging on Mac

Post by Soom » 21 Oct 2019, 12:48

I have just decided to install the 64bit version instead of 32, and what I find is extremely disappointing - it's lagging! It's simply not as fast as 32 bit, lagging a lot on playback, scrubbing, moving between keyframes etc. I didn't even continue to test it , switched back to 32bit immediately... :cry:
I'm on Mac OS High Sierra and my PC specs are top - 64GB RAM, 3.60Ghz Intel Core i9-9900K, NVIDIA GeForce GTX 1060 6GB (so no way my computer is slow)...
iMac, Os 10.12.6, Cintiq 22", TVP Std 11.0.8

User avatar
daninski
Posts: 203
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: TVpaint 64bit STD is lagging on Mac

Post by daninski » 21 Oct 2019, 19:04

I reported this issue too. It happens from 11.0.8 to 11.0.9 in TVP pro, so I had to go back to 11.0.8.
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
Soom
Posts: 749
Joined: 25 Jul 2011, 16:25
Location: World
Contact:

Re: TVpaint 64bit STD is lagging on Mac

Post by Soom » 22 Oct 2019, 11:20

wow! some update there was ... 2 years of waiting.. it feels that something isn't going well there
iMac, Os 10.12.6, Cintiq 22", TVP Std 11.0.8

ChristopherC
Posts: 11
Joined: 20 Feb 2018, 00:31

Re: TVpaint 64bit STD is lagging on Mac

Post by ChristopherC » 27 Oct 2019, 03:46

same problem on both of my mac systems. 64 bit is in it's current state un-usable. i reverted back to the old 32 bit version (which contains it's own major sets of problems). sadly i'm now having to look for alternative animation softwares.

User avatar
GerhardHuman
Posts: 10
Joined: 12 Feb 2019, 08:23
Contact:

Re: TVpaint 64bit STD is lagging on Mac

Post by GerhardHuman » 28 Oct 2019, 13:25

Hi, not sure if I have the same issue but I'm also experiencing lagging. Especially trying to select things in the menu and right clicking layers, colour tags etc.
Sometimes I have to click something a few times before the menu pops up... sometimes it works OK... I've tried using the mouse and my Wacom (Using a Cintique Pro24)

I'm on an iMac 3.2GHz, 24Gb memory, NVidia GeForce GT 755M 1024 running MacOS Mojave
TV Paint V 11.0.9 64bits

User avatar
daninski
Posts: 203
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: TVpaint 64bit STD is lagging on Mac

Post by daninski » 28 Oct 2019, 20:37

The best advice I can give is to go back to 11.0.8... The new version just isn't functioning properly for professional use at the moment, and the previous version is good.
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
Hironori Takagi
Posts: 66
Joined: 14 May 2018, 10:15
Location: Tokyo, Japan
Contact:

Re: TVpaint 64bit STD is lagging on Mac

Post by Hironori Takagi » 30 Oct 2019, 04:18

I also pointed out this issue in another topic.
This problem occurs on TVPaint11.0.9Pro Mac too. We expect announcements from development.

viewtopic.php?f=10&t=12820#p115557
TVPaint 11.0.9, Windows10 Pro, DELL Precision M3800 / Mac OS 10.15, Apple Mac Pro(Late 2013)

User avatar
Soom
Posts: 749
Joined: 25 Jul 2011, 16:25
Location: World
Contact:

Re: TVpaint 64bit STD is lagging on Mac

Post by Soom » 30 Oct 2019, 21:05

GerhardHuman wrote:
28 Oct 2019, 13:25
I'm on an iMac 3.2GHz, 24Gb memory, NVidia GeForce GT 755M 1024 running MacOS Mojave
TV Paint V 11.0.9 64bits
Hi Gerhard
sorry for the off-topic, but may I ask how do you run Mojave with an NVidia card? as far as I know, NVidia is not supported on Mojave, or am I missing something?
iMac, Os 10.12.6, Cintiq 22", TVP Std 11.0.8

User avatar
GerhardHuman
Posts: 10
Joined: 12 Feb 2019, 08:23
Contact:

Re: TVpaint 64bit STD is lagging on Mac

Post by GerhardHuman » 07 Nov 2019, 12:47

Hey Soom, I wasn't aware of that. Seems fine though. It's the standard card that comes with the 2013 iMac...
NVidia GeForce GT 755M 1 GB

swiftsketcher
Posts: 42
Joined: 18 Jun 2012, 03:57

Re: TVpaint 64bit STD is lagging on Mac

Post by swiftsketcher » 08 Nov 2019, 00:52

GerhardHuman wrote:
28 Oct 2019, 13:25
Hi, not sure if I have the same issue but I'm also experiencing lagging. Especially trying to select things in the menu and right clicking layers, colour tags etc.
Sometimes I have to click something a few times before the menu pops up... sometimes it works OK... I've tried using the mouse and my Wacom (Using a Cintique Pro24)

I'm on an iMac 3.2GHz, 24Gb memory, NVidia GeForce GT 755M 1024 running MacOS Mojave
TV Paint V 11.0.9 64bits
Having the exact same issues. Menus don't pop up consitently or take several clicks to pop up. Dragging layer instances around is almost impossible. As well as miscellaneous UI lag in a similar vein.

Has there been any word from the development team?

User avatar
Thierry
Site Admin
Posts: 2069
Joined: 07 Jan 2013, 08:28

Re: TVpaint 64bit STD is lagging on Mac

Post by Thierry » 08 Nov 2019, 11:29

I've posted an update on this: viewtopic.php?f=10&t=13017
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
------------------------------

Post Reply